## Version Status:

<table>
<thead>
<tr>
<th>Release Number</th>
<th>Date</th>
<th>Reason for Version</th>
</tr>
</thead>
</table>
| 0.1            | July 2008| First Draft – Jan Bennellick  
Update of current 6.1.4 User Guide – new screen shots,  
modification where changed functionality and addition of new functionality.  
Revised Locations and Searching sections. |
| 0.2            | April 2009| Revised Record Types |
| 0.3            | June 2009 | Added Faculty toolbar section |
| 0.4            | June 2011| Removed: Saving an Email – Thunderbird and Lotus Notes  
Removed: Saving an Attachment to a Lotus Notes Email |
| 0.4            | July 2011| Amended record type descriptions for Student Record – Archives, and Student Card - Archives |
| 0.5            | August 2011| Updated Record Types |
| 0.6            | March 2012| Updated to reflect the HP TRIM 7.1 Upgrade |
| 0.7            | April 2012| HP TRIM 7.1 Upgrade Redraft |
| 0.8            | May 2012  | HP TRIM 7.1 Upgrade - Review |
| 0.9            | May 2012  | HP TRIM 7.1 Upgrade – Further Review |
| 0.10           | June 2012 | HP TRIM 7.1 Upgrade – Screen Edits |
| 0.11           | June 2012 | HP TRIM 7.1 Upgrade – Further Edits |
| 0.12           | July 2012 | HP TRIM 7.1 Upgrade – Edits to match Web Client User Guide |
| 0.13           | July 2012 | HP TRIM 7.1 Upgrade – Update to Finalise |
| 0.14           |          | HP TRIM 7.1 Upgrade – Reorder |
| 0.15           | January 2013 | HP TRIM 7.1 Upgrade – Update to Finalise |
| 0.16           | January 2013 | HP TRIM 7.1 Upgrade – Addition to New File Creation |
| 0.17           | May and June 2013 | HP TRIM 7.1 Upgrade – Update of Email Section and Loading HP TRIM (Windows 7 users), and other sections updated |

### TRIM Service Desk Contact Details:

Email:  trimservice@monash.edu  
Phone:  + 61 3 990 55012
Table of Contents

1 About this User Guide .............................................................................................................. 6

2 HP TRIM Overview .................................................................................................................. 7
   2.1 HP TRIM User Types ........................................................................................................ 7
   2.2 Record Types .................................................................................................................... 8
      2.2.1 Documents .................................................................................................................. 8
      2.2.2 Files ............................................................................................................................ 9
      2.2.3 Boxes ......................................................................................................................... 9

3 HP TRIM Functionality and Setup .......................................................................................... 10
   3.1 Accessing HP TRIM ......................................................................................................... 10
   3.2 Setting HP TRIM defaults ................................................................................................. 13
      3.2.1 Change default Dropped Files Settings .................................................................... 15
   3.3 Toolbars .......................................................................................................................... 16
      3.3.1 Adding the Student Records or Division/Faculty Toolbar ........................................ 17
      3.3.2 Modifying the Toolbar Icon Sizes ............................................................................ 18
   3.4 HP TRIM Functionality ..................................................................................................... 19
   3.5 HP TRIM Screens ............................................................................................................. 22
      3.5.1 List Pane - (Top half of screen) ................................................................................... 23
      3.5.2 Customising the List Pane ......................................................................................... 23
      3.5.3 View Pane - (Bottom Half of Screen) ........................................................................ 25
      3.5.4 Customising the View Pane ....................................................................................... 26
   3.6 Shortcuts Toolbar ............................................................................................................. 27

4 Searching for Records ............................................................................................................. 28
   4.1 Finding Records ................................................................................................................ 28
   4.2 Running Basic Search – Find Records Pane ................................................................. 28
   4.3 Running a Search from Find Records Toolbar ............................................................ 28
      4.3.1 Searching using Multiple Criteria .............................................................................. 29
      4.3.2 Search Combinations ................................................................................................. 31
   4.4 Sorting and Filtering a Search ......................................................................................... 32
      4.4.1 Sorting a Search ......................................................................................................... 32
      4.4.2 Filter a Search by Record Type .................................................................................. 32
   4.5 Refining a Search ............................................................................................................. 33
      4.5.1 Saving Searches ....................................................................................................... 34
   4.6 Locating a Saved Search ................................................................................................. 35
      4.6.1 Saved Search – Located in Favourites ................................................................. 35
      4.6.2 Saved Search – Not Located in Favourites .............................................................. 35
   4.7 Commonly Used Search Methods ................................................................................. 36
   4.8 Browsing via Classifications ......................................................................................... 37

5 Registering Files, Documents and eMails ............................................................................. 39
5.1 Record Titling Conventions .................................................................39
5.2 Registering a Central File ...................................................................40
5.3 Drag and Drop Function ....................................................................42
5.4 Send To HP TRIM Function ................................................................43
5.5 Registering a Central Document ........................................................44
5.6 Scanning documents .........................................................................46
5.7 Registering an eMail .........................................................................47
  5.7.1 Saving an eMail from Outlook .....................................................47
  5.7.2 Saving a Google eMail (Including Any Attachments) from the Mozilla Firefox browser .........................................................49
  5.7.3 Saving an eMail (including an Attachment) from Google Chrome Browser .................................................................51
  5.7.4 Saving an eMail (including an Attachment) from an Internet Explorer Browser .............................................................53
  5.7.5 To save an Mozilla Firefox, Google email attachment only .........55
  5.7.6 To save an Internet Explorer email attachment only .................55
5.8 Attaching a TRIM Record Reference or an Electronic Document to Microsoft Outlook eMail client users ...........................................56
6 Modifying Records ................................................................................58
  6.1 Changing the Assignee of a Record ..................................................58
  6.2 Changing a Title ................................................................................59
  6.3 Adding a Note ....................................................................................60
  6.4 Relating Records ................................................................................61
    6.4.1 Linking a Document to More than one File – Alternatively Within .......62
  6.5 Moving/Tracking Physical Records ..................................................63
    6.5.1 Changing the Location of a Document to Another File (Container) ....63
7 Access Controls ....................................................................................64
  7.1 Access Control ..................................................................................64
    7.1.1 Changing and Applying Access Controls ....................................65
8 Locations ..............................................................................................67
  8.1 Locations/Contacts ...........................................................................67
    8.1.1 Internal Locations ........................................................................67
    8.1.2 External Contacts (Red Icons) ......................................................68
  8.2 Location Types ..................................................................................69
  8.3 Searching for Locations ....................................................................70
  8.4 Creating a New External Person .......................................................71
  8.5 Creating a New External Organisation ..............................................73
9 Print Report ..........................................................................................74
  9.1 Print Merge .......................................................................................75
10 Glossary of Terms ...............................................................................77
Appendix 1 - Record Types ........................................................................78
1 About this User Guide

The HP TRIM 7.1 eRMS User Guide is for staff who have access to HP TRIM, the Records Management System for Monash University.

The major functional areas of HP TRIM explored in this manual include the following:
2 HP TRIM Overview

HP TRIM is the Records Management System used to capture, control, locate, records and information for Monash University. It is the source of control and management of hardcopy and electronic records for Monash.

2.1 HP TRIM User Types

Within HP TRIM the Access types differ.

- **Inquiry User (Basic)**
  - Search;
  - Change File Assignee (Moving a File);
  - View.

- **End User (Advanced)**
  - Search;
  - Change File Assignee (Moving a File);
  - View;
  - Create Document;
  - Modify Records;
  - Manage Access.

- **Customised User (Power User)**
  - Search;
  - Change File Assignee (Moving a File);
  - View;
  - Create Document, File and Box;
  - Modify Records;
  - Manage Access.
  
  *(Note: Some functionality may change depending on the user requirements).*

Records Management User and Administration User are only available to selected staff members.

The majority of HP TRIM users are End Users.
2.2 Record Types

Record Types are a way to group like items. A Record Type is visually distinguished by its icon (shape and colour). It also differs by its numbering pattern, its access requirements or the metadata collected against the records it represents.

Record Types exist in a hierarchy, i.e. documents are attached to (contained within) files or folders, which in turn can be contained within boxes.

Record Types are categories that enable the capture of specific information (metadata) about the record. In HP TRIM a Record Type is visually distinguished by its icon’s shape and colour. It also has a:

- Unique numbering pattern;
- Specialised access requirements; and
- Unique metadata requirements.

The Record Types used by Monash are listed in Appendix 1.

2.2.1 Documents

Any document registered in HP TRIM must be attached (contained) to a file. Staff with HP TRIM Inquiry access can view but not modify document properties.

No edits can be made to a document’s content after it is registered into HP TRIM.
2.2.2 Files

All administration file types such as Central Files must follow a two level classification titling structure based on the Function and Activity of the content of the file. This allows Records and Archives Services to determine retention and disposal of the documents attached (contained) to a file.

For example:
A staff member develops training material:

- The Function (top level) would be Human Resources; and
- The Activity (second level) would be Staff Development.

*The business unit should not be reflected in the Classification structure.*

Individual Student or Staff files types do not require a classification titling structure.

See Section 4.8: To search (browse) the classifications and the files associated with them.

2.2.3 Boxes

Boxes are generally used for managing records to be transferred to secondary storage.
3  HP TRIM Functionality and Setup

3.1  Accessing HP TRIM

To access HP TRIM staff must:

i. Attend a formal training session;
ii. Have an active user profile;
iii. The TRIM Service Desk must request that HP TRIM is loaded to the user’s authenticate profile;
iv. HP TRIM needs to be loaded on the PC from the Run Advertised Programs (which can be completed by the user of the PC).

To load HP TRIM when you receive a confirmation email from the TRIM Service Desk:

These instructions are for PC’s that have been updated to Windows 7. Where a PC is running Windows XP users ignore step 2.

1. From your PC select Start and Control Panel;
2. Click on Programs;

3. Click on Run Advertised Programs or Right Mouse Click and select Open;
4. Highlight HP TRIM 7.1.1 1002... and click on the Run button;

5. Follow the prompts to load HP TRIM to the PC.
3.2 Setting HP TRIM defaults

1. In the menu at the top of the HP TRIM screen select Tools>Options;
2. Click on the Get Global button at the bottom of the HP TRIM Options dialogue box;
3. In the **select Global Options To Download** dialogue box ensure that all settings are tagged;

4. Click on OK;

5. In the Warning dialogue box **click on Yes**.
3.2.1 **Change default Dropped Files Settings**

If you register documents to more than one record type do not apply a default Dropped File Setting.

To pre-set the record type used when registering documents:

1. In the menus at the top of the HP TRIM screen select Tools>Options;

2. Click on the Dropped Files tab;
3. In the Default Record Types field, click on the kwikselect icon (yellow folder) and select the record type to be used;

4. Click on OK;
5. Click on OK.

3.3 Toolbars

There are 3 customised toolbars within HP TRIM that enable the users within Monash easier access to, capture, manage and use records these are the:

- **Standard Toolbar:** Has been configured for Monash University staff to enable easier access to the most commonly performed functions;

- **Student Records Toolbar:** Has been configured to provide easier access for staff working with student files and documents; and

- **Division / Faculty Toolbar:** Has been configured to provide easy access for staff working within the Divisions and Faculty’s.

See Appendix 3 for a list of Toolbar icons and shortcuts available.
3.3.1 Adding the Student Records or Division/Faculty Toolbar

The Standards toolbar is deployed by default.
Staff responsible for student administration, or for faculty records, will need to change this setting after installing the Monash default settings:

1. In the menu select View>Toolbars;
2. Untick the Standard toolbar;
3. In the menu select View>Toolbars;
4. Select the toolbar required;
3.3.2 **Modifying the Toolbar Icon Sizes**

To change the size of the Toolbar Icons:

1. In the menu select View>Toolbars>Customise...;

2. Click on the Toolbars tab;
3. Tick the Large Icons option;
4. Click on the Close button;
3.4 HP TRIM Functionality

This section will provide you with an overview of the look and feel of the HP TRIM screen as well as the setup process. The items listed in this section will be referred to throughout this manual.

The HP TRIM screens have a similar look and feel as screens in other desktop applications.

Tag: Allows users to select multiple records to complete the same action. The system will prompt records have been tagged before completing an action.

To Tag Records:

Right mouse click and select Tag All. or Tag individual records by left mouse clicking left of the record icon in the list pane.

When managing functions relating to multiple records HP TRIM you should tag the records you are working with, HP TRIM will prompt you to confirm the action you are trying to complete by requesting - To – All Tagged Records. Click Yes to All.
**UnTag:** Removes tags after you have tagged multiple records to complete the same action. The system will prompt you when you have records tagged.

To Untag Records:

- **Right mouse click and select Untag All.**
- **Or** Untag individual records by Left mouse Clicking left of the record icon in the list pane.

**Kwikselect (yellow folder):** The Yellow folder that is located at the end of some fields in HP TRIM.

**Clicking on the kwikselect** will provide a list of options to select from.

**Drop Down:** The drop down will be found to the left of the kwikselect icon (yellow folder) on some fields.

**Clicking on the drop down** will provide a list of options to select from.

The drop down remembers 15 to 25 of the last search methods, locations, records etc used within the field.

**Calendar Icon:** The Calendar icon appears at the end of any date field and enables the selection of dates in the correct format, as well as provides the ability to select date ranges such as: Previous Month, Next Week, Today, Yesterday etc.

**Navigate:** Navigate allows users to easily view records linked to a single record either through:

- Relationship (cross referencing);
- All Parts;
- Container or Contained Records;
- Alternatively Within.

**Right mouse click and select Navigate** and the option required.

If the navigation option you need is not available for example Related Records then the function has not been applied to the record.
**Favourites (F4):**

The Favourites Function allows you to add frequently used records, classification, saved searches etc to the favourites toolbar shortcuts option on the left side of your screen.

**To Add to Favourites:**

1. Highlight or tag the records;  
2. Right mouse click and select Send To>Favourites.  

or

1. Highlight or tag the records;  
2. F4 on your keyboard.

**To Remove from the Favourites:**

1. Highlight or tag the records;  
2. Right mouse click and select Remove From>Favourites.  

or

1. Highlight or tag the records;  
2. Ctrl and Delete on your keyboard.

**Double Clicking**

The effect of double-clicking on a record varies depending on the type of record, as explained in the diagram below.
3.5 HP TRIM Screens

The HP TRIM Screen has a similar look to other programs, including elements such as a menu bar, and toolbar. However HP TRIM, also has a Shortcuts toolbar to the left of the screen and when a search is generated a list pane (top half of the screen) and view pane (bottom half of the screen).

Menu Options and Standard Toolbar: Enable users to complete actions within HP TRIM.

Shortcuts Toolbar: To the Left of the screen provides quick references to commonly used records and searches.

Find Records Pane: Allows users to run a simple search using a single search method.

To add any information as a quick reference on the shortcuts toolbar press F4 on your keyboard.
3.5.1 List Pane - (Top half of screen)

Search results matching your search method are listed in the top half of the screen.

Column Headings: On the List Pane can be customised and will allow users to sort.

Search Tab: Every search will generate a title bar they appear as a tab at the top of the search. Each title bar heading describes the search that has been run, you can click on any title bar to access searches run.

- If you place your mouse over the column break and double-click, HP TRIM will resize the column to best fit the information.
- You can drag and drop the columns in the list pane, to change the column order.

3.5.2 Customising the List Pane

The List Pane can be modified in several ways:

Column Sort Order

Left mouse click on a column heading, automatically sort the list pane in to the required order.

Column Sizes

1. Place your mouse over the edge of a column heading;
2. Click and drag left or right as required.
Adding or Removing Columns

To remove, add or change the order of columns in the List Pane:

To Add a Column

1. Right mouse click on the Column Headings in the List Pane and select Format Columns;
2. Select the column headings required from the Displayed Fields list and either click on the Add-> button or double click on the heading required;
3. Click on the Up or Down buttons to change the order of the field headings;
4. Click on OK.

To Remove a Column

1. Right mouse click on the Column Headings in the List Pane and select Format Columns;
2. Select the column headings required from the Displayed Fields list and either click on the Remove-> button or double click on the heading required;
3. Click on the Up or Down buttons to change the order of the field headings;
4. Click on OK.
3.5.3 **View Pane - (Bottom Half of Screen)**

This half of the screen shows the properties of the record highlighted in the list pane.

- The information in the view pane will differ depending on the record type you are viewing.
- You will not see a preview for hardcopy and legacy documents and files.

**View Pane Tabs:**

- **Properties Tab and the View Pane Headings:** The View Pane Headings are visible in the Properties and provides detail about the record highlighted in the list pane.
- **Notes Tab:** Allows you to view any of the Notes attached to the record.
- **Preview Tab:** Allows you to Preview an electronic document without opening it (PDF and Excel documents can sometimes appear unformatted).
- **Previous Tab:** This function is not available at Monash University.
3.5.4 **Customising the View Pane**

The information that appears in the view pane Properties Tab is information relating to the record highlighted in the list pane – as each record is highlighted in the list pane different information will appear in the view pane.

**The View Pane can be modified for individual Record Types.**

1. In the View Pane;

2. Right mouse click and Select Customise;

3. Select the Record View Pane dialogue box required from the Displayed Fields list and either click on the Add-> button or double click on the heading required;

4. Click on the Up or Down buttons to change the order of the field headings;

5. Click on OK.

You can drag and drop the headings in the view pane to change the order.
### 3.6 Shortcuts Toolbar

HP TRIM screen also has Shortcut Toolbar on the left side of the HP TRIM screen, to assist users in accessing commonly used records.

The shortcut bar settings have also been configured to meet Monash user requirements these include: Favourites, Recent and Trays.

<table>
<thead>
<tr>
<th>Favourites Tab</th>
<th>Recent Tab</th>
<th>Trays Tab</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Favourites Tab" /></td>
<td><img src="image2" alt="Recent Tab" /></td>
<td><img src="image3" alt="Trays Tab" /></td>
</tr>
</tbody>
</table>

- **Favourites Tab**
  - Records
  - Workflows
  - Locators
  - Classifications
  - Saved Searches

- **Recent Tab**
  - My Containers
  - Recent Documents

- **Trays Tab**
  - Records Work Tray
  - Records In Tray
  - Records Due Tray
  - Activities Due
  - My To Do Items
  - User Labels

**Functionality used mostly by staff managing Examinations Papers:**
- Activities Due;
- Records In Tray.

**Are trays available to all HP TRIM users?**
- My Containers – remembers the last 25 files used;
- Recent Documents – remembers the last 25 documents created.
4 Searching for Records

4.1 Finding Records

Searches in HP TRIM are not case sensitive, and searches can be saved.

Wildcard searching is also available where part of a phrase is not known:

For example: sun*hine or sunsh*

4.2 Running Basic Search – Find Records Pane

To run a quick search use the Find Records pane displayed under the toolbar at the top of the screen:

To conduct a quick search In the Find Records pane toolbar:

1. Click on the kwikselect icon (yellow folder) to select a search method; or
2. Clicking on the Drop-Down arrow on the Search By field to select recently used search methods
3. Enter a search value into the Equal To field (this field heading will change depending on the selection in the search by method);
4. Click the Find button or press enter on your keyboard.

4.3 Running a Search from Find Records Toolbar

Running a simple search from the find records icon enables filtering, sorting and running searches with multiple search methods.

To run a search:

1. Click on the Find Records Icon in the toolbar;
2. In the Search By field select a search method through the drop down or kwikselect icon (yellow folder);
3. In the Equal to (this field heading will change depending on the selection in the search by method) field, type in the search value;
4. Click the OK or press enter on your keyboard.
4.3.1 Searching using Multiple Criteria

Searching using Multiple Criteria enables you to change the search method or the search criteria as required. This may include adding or deleting search methods, search values, filtering or sorting.

For Example:

Multiple Search combinations can include:

- Title Word search and by Date Registered;
- Or
- Title Word and Record Type

1. Click on the Find Records icon on toolbar;

2. In the Search By Field select the First Search Method;
3. In the Location field type in the search value;
4. Click on the New button (half way down the dialogue box) – this opens up an new line in the section below;
5. Select the appropriate search combination option either the AND/OR radio buttons;

6. Go back to the Search by field and select the Second Search method;
7. In the Date From and Date To fields enter in the search value;

If you make the search too complex a search result will not be returned.

8. Click on OK;
9. These steps can be continued for multiple lines.
4.3.2 **Search Combinations**

Search combinations under the Current selection options in the Search Tab include:

- **AND / OR**
  - An AND search narrows a search, returning fewer records but pinpointing the required records.
  - An OR search broadens a search.

- **New**
  The **New button** adds a new line to your search at the bottom of your existing search method.

- **Insert**
  The **Insert button** adds a new line to your search, positioning it above the selected search method.

- **Delete**
  The **Delete button** will delete the highlighted search method from the Current selection Box.

- **(…)**
  The **Brackets button** will enable you to group search method together. This has the effect of mathematical brackets, whereby lines that are bracketed are always dealt with together as one, and will precede any other operations. The Brackets (…) button will remain greyed out until two or more search lines are selected.

- **NOT**
  The **Not button** allows you to exclude records from the search results. If you have tagged search method the Not function will exclude all tagged search methods.

- **Reset**
  The **Reset button** will delete (once you confirm) all search method from the Current selection Box, allowing you to construct a new Search.
4.4 Sorting and Filtering a Search

4.4.1 Sorting a Search

The sort order of a search will automatically be most recent record first, and you can click on any of the column headings (in the list pane) to re-sort the order of the search.

1. Click on the Find Records icon in the toolbar;
2. In the Search By field select a search method through the drop down or kwikselect icon (yellow folder);
3. In the Equal To field enter in the search value;
4. Click on the Sort Tab;
5. In the Sort Fields levels 1-3 select the required sort criteria:
   - tick descending (down/most recent) or
   - tick ascending (up/less recent).

Not all 3 sort fields need to be selected.

4.4.2 Filter a Search by Record Type

Any record search generated in HP TRIM will default to search by every Record Type the user has access to.

To select the Record Type to search by:

1. Click the Find Records icon in the toolbar;
2. In the Search By field select a search method through the drop down or kwikselect icon (yellow folder);
3. In the Equal To field enter in the search value;
4. Click on the Record Types tab;

5. Untag all Record Types by right mouse clicking in the list of record types and Select Untag All;

- Right mouse click to tag only documents or all files.
- A warning will appear if no record types are tagged.

6. Tag at least one record type by left mouse clicking to the left of the required record type icon(s);

7. If these are the Record Types you need to search for each time - tick the Save as Default Filters box;

8. Click on OK.

4.5 Refining a Search
The Refine Search function is only available after the initial search. When a search result needs to be modified it is not necessary to restart the search.

The refine function enables a search to be modified by:
- Clicking on the Refine Search toolbar icon; or
- Selecting the F7 shortcut on your keyboard; or
- Right Mouse Clicking>Search>Refine Search).

The search method and values can be then modified accordingly.
4.5.1 Saving Searches

Any search generated in HP TRIM can be saved. The Save Search function is used to capture searches that are run regularly or are complex.

To save search:
1. Generate a search;
2. Right mouse click on a record within the list pane;
3. Select Search>Save Search As;

General Tab
4. In Name Field in the New Saved Search dialogue box, type in a name for the search;
5. In the Description field (this will default to the details of the search) – no further changes are required;
6. In the Icon field this will default to the search Icon – no further changes are required;
7. In the Owner field this will default to the user logged in– change this to a business unit/faculty if required;
8. In the Within Search Group field the default is blank – do not change;
9. Tick the Add to Favourites tick box;
10. Click on OK.

- Hyphens cannot be added in the Search name field;
- The search name can be up to 50 character spaces.
4.6 Locating a Saved Search

4.6.1 Saved Search – Located in Favourites

If you clicked on the Add To Favourites Tick Box when saving the search:

1. Open the Favourites tray on the shortcuts toolbar (left of the screen) and Open
   the Saved Search shortcut;
2. Double click on the saved search to run the search.

4.6.2 Saved Search – Not Located in Favourites

If you need to find a saved search that is not in the Favourites:

1. In the menu select Search>Saved Record Searches;
2. Double click on the saved search to run the search.

If this is a search you are going to use often then highlight the search title and press
F4 on your keyboard to add it to your favourite saved searches.
4.7 Commonly Used Search Methods

To access a range of search methods click on the kwikselect icon (yellow folder) at the end of the search by field (see Section 4.2 Running a Basic Search and 4.3 Running a Simple Search).

Each search method is categorized, by its function such as:

The most commonly used search methods include:

Under the **Text Search** category

- Title Word: Searches Titles of any record;
- Notes Word: Searches Notes of any record;
- Any Word: (recommended) Searches a Combination of Title Word and Notes Word of any record.

Under the **Reference and Control Numbers** category

- Record Number: Searches the Unique number/Identifier of any record.

Under the **Trays and Labels** category

- Favourites Tray: Searches any record within the user’s Favourites Tray.

Under the **Dates and Times** category

- Date Created: Searches for the Date the record was created ie date the record was finalised or signed.
- Date Registered: Searches for the Date the record was registered into HP TRIM.

Under the **Contacts, People and Places** category

*Note: all searches under this category can be broadened to include people, organisations (business units), and groups.*

- Addressee: Searches for the person that the record was addressed to.
- Assignee: Searches for the records that are currently assigned to a person.
- Author: Searches for the records authored by a person.
- Creator: Searches for records that have been registered to HP TRIM by a HP TRIM User.
4.8 Browsing via Classifications

The Browse via Classification (see Section 5 – Registering Files, Documents and eMails) search method allows you to browse to a HP TRIM record using the Monash Classification structure. Browse via Classification enables you to drill down through the classification structure until you locate your file or record (like Windows Explorer).

To Browse via Classifications:

1. In the menu select Search>Browse via Classifications;

2. In the Classifications – top – 14 Classifications Found dialogue box the Function Level (top) dialogue box click on the plus + next to the Function;

3. Click on the plus + next to the Activity level this indicates that files exist under that Function>Activity in the classification structure;

A note is displayed at each function and activity level to provide information and to assist in determining the correct classification to use creating a file.
To display and print files listed under an Activity:

4. Highlight the Activity level;

5. Right mouse click and select Show Records (or use Ctrl-R).
5 Registering Files, Documents and eMails

5.1 Record Titling Conventions

**Do:**
- **Do Register Records with meaningful titles** – To help you to find the records you register.
- **Do Use consistent language.**
- **Do Use a hyphen with a space at either side to break up a title instead of punctuation.**
- **Do Avoid Jargon.**
- **Do Enter the date in the format 19 October 2007:**
  with the exception of Human Resource records where the date should be YYYYMMDD and use four digits for the year;
  For Example: 20071019 for 19 October 2007.
- **Do Enter a Financial Year as:**
  2010 - 2011.
- **Do Use exact and complete organisation name.**
- **Do Enter a individual's full name.**
- **Do Use the Notes field** if the Title field is not long enough.
- **Do place spaces between words.**
- **Do apply naming conventions when applicable.**

**Do Not:**
- **Do Not Use terms** such as: general and miscellaneous in titles.
- **Do Not Use symbols; such as: ! *&\_/ or @**in the title.
- **Do Not Use Punctuation; such as: ; , . : ? “[{}].**
- **Do Not Use abbreviations; such as: BioEco, Mtg - This creates inconsistency and hampers searching.**
- **Do Not Use acronyms -**
  For example: HSC is now redundant and can have other meanings such as: Higher School Certificate; or Health Services Commissioner.
- **Do Not Register an email or any other documents to HP TRIM without checking and editing the title.**
- **Do not use the scanner generated information as the record title.**
5.2 Registering a Central File

1. Click on the New… Icon on the toolbar or select File and New from the menu;

- This process does not apply to staff using Staff or Student Record Types.
- The New Record form differs.
- All mandatory fields are identified with a red asterix.

2. Select required Record Type;
3. Click on OK.

General Tab

1. In the *Classification Field click on the yellow folder at the end of the field, this will provide a list of classification terms;
2. Select the terms to be used and click on OK;

3. In the *Title (Free Text Part) field enter a description of the file content;
4. In the *Assignee field enter the name of the person who will use the or if the file is electronic only enter Records Storage: Electronic;
5. In the *Owner Location field ensure that the responsible business unit or faculty is entered as this should default depending on the Assignee
6. In the *Home Location field ensure that the storage location is entered in the case of an electronic record this should be Records Storage: Electronic;
7. In the Access field leave as the default;
8. Click on OK.
5.3 Drag and Drop Function

Save the document to a place in your network drive, folder on your PC or your desktop:

1. Locate the document on the computer, and highlight;

   If a document entry form has an author field do not drag and drop to the file.

2. Open HP TRIM;

3. Drag and drop the document into HP TRIM (release the document into the space under the quick search toolbar);

4. Depending on your settings you will see the default Record Type selected from the Dropped Files Setting; (See Section 3.2.1 - Change default Dropped Files Settings);

   or

   Select the document type to register the document to within Record Types dialogue box list;

   (See Section 5.5 - Registering a Central Document)

5. Highlight the relevant record type

6. Click on OK;

7. Register the document as per the record type requirements.
5.4 Send To HP TRIM Function

1. Locate the document, and highlight;
2. Right mouse click and Select Send to>HP TRIM;
3. Depending on your settings you will see the default Record Type selected;
4. from the Dropped Files Setting; (See Section 3.2.1 - Change default Dropped Files Settings); or
   Select the document type to register the document to within Record Types dialogue box list.
5.5 Registering a Central Document

- The Date Created will automatically populate for all documents so change as required;
- This process does not apply to staff using Staff or Student Record Types.
- The New Record form differs for each Record Type.

General Tab

1. In the *Title field enter a description of the document content;
2. In the Date Created field enter the date the document was written or select the date by clicking on the calendar icon at the end of the field;
3. In the *Author field enter the last name of the person who wrote or signed the document;
   Type the surname of the author then click on the kwikselect icon (yellow folder) and select the name from the contacts list.

- When the name of the author is unknown use an organisation or unit name.
- If the author is not in the Location List, add them as described in Section 8.4 - Creating a New External Person or 8.4 Creating a New External Organisation.

4. In the Addressee field Enter the addressee if applicable (this is optional field);
Type the surname of the addressee then click on the kwikselect icon (yellow folder) and select the name from the contacts list;

- The preferred scanning format is PDF.
- When scanning forms with multiple pages ensure that **all pages are scanned even when they are not fully completed**.
- Different types of PDF documents can be generated by Adobe Acrobat.
- To enable HP TRIM to index the content of a document **include optical character recognition (OCR) of text when scanning documents** when possible.

5. In the *File field enter the HP TRIM file number that this document should be attached to. If the number is not known:

   Click on the kwikselect icon (yellow folder) and search for the file.

6. In the Access field leave the access controls as the default unless there is a requirement to restrict access to the document – if necessary follow the steps in the Access Control section (see Section 7 - Access Controls).

**Notes Tab**

7. Click on the Add Notes button;

8. Enter any further information;

9. Click on OK;

10. Click on OK.
5.6 Scanning documents

Use the following parameters to keep the image size as compact as possible and scan to multipage PDF:

<table>
<thead>
<tr>
<th>Scanning options</th>
<th>Recommended Colour Level</th>
<th>DPI</th>
</tr>
</thead>
<tbody>
<tr>
<td>Black and White documents</td>
<td>Scan as Black and White this is the preferred scanning option for all objects including colour documents.</td>
<td>200 DPI</td>
</tr>
<tr>
<td>Colour documents</td>
<td>Black and white scanning is preferred except where colour is integral to understanding the document e.g. the document refers to items in red text. Scanning in colour increases the size of the document significantly.</td>
<td>200 DPI (default setting on Monash multifunction devices)</td>
</tr>
<tr>
<td>Handwritten Documents</td>
<td>Scan in black and white.</td>
<td>300 DPI</td>
</tr>
<tr>
<td>Images and Photos</td>
<td>Scan in grey scale</td>
<td>300 DPI</td>
</tr>
</tbody>
</table>
5.7 Registering an eMail

Email can be saved to HP TRIM however there are differences depending on the web browser (Google Chrome, Mozilla Firefox) or email program (Outlook) that is used to access Google mail.

5.7.1 Saving an eMail from Outlook

1. Open Outlook;
2. Highlight the document to be saved to HP TRIM;
3. Click on the Add-Ins Tab or the Add-Ins Toolbar (depending on the version of Outlook used);

4. In the HP TRIM Toolbar click on the appropriate icon:

Saves email complete with attachments.

Saves only the attachments and not the email.

Saves only the email and not the attachments.
5. Select the Document Type to save the email to;

6. Fill in the Record Type entry form as for any other document registration (see Section 5.5 - Registering a Central Document).

When an email has been saved to HP TRIM the word TRIM will automatically be entered into the subject line of the document in Outlook.
5.7.2 Saving a Google eMail (Including Any Attachments) from the Mozilla Firefox browser

This process enables the user to save emails or emails including attachments to HP TRIM.

1. Open email through Mozilla Firefox;
2. Click on the Drop down to the right of the eMail time stamp;
3. Select Show Original; A screen of script will appear;
4. In the Menu Select File>Save Page As;
5. In the Save in: field determine where to save the email to (Desktop is...
6. In the File Name: field ensure the extension is changed to .eml;
7. In the Save as type: field click on the drop down and select All Files;
8. Click on the Save button;

Go to the location the email was saved to:
9. Save the email to HP TRIM (see Sections 5.3 - Drag and Drop or 5.4 Send To).
5.7.3 Saving an eMail (including an Attachment) from Google Chrome Browser

1. Open email through Google Chrome;
2. Open the document to be saved to HP TRIM;
3. Click on the Drop down to the right of the email time stamp;
4. Select Show Original; A screen of script will appear;
5. Right mouse click in the screen and select Save as...;
6. In the Save in: field determine where to save to (Desktop is recommended);

7. In the File Name: field ensure the extension is changed to .eml;
8. In the Save as type: field click save as a Text Document;
9. Click on the Save button;

A popup menu will appear at the bottom of the Google Chrome screen indicating that the email has been saved.

Go to the location the email was saved to:

1. In the File Name: field ensure the extension is changed to .eml;
2. Save the email to HP TRIM (see Sections 5.3 - Drag and Drop or 5.4 Send To).
5.7.4 **Saving an eMail (including an Attachment) from an Internet Explorer Browser**

1. Click on the Drop down to the right of the email time stamp

2. Select Show Original; A screen of script will appear;

3. Right Mouse Click and select Save As;

4. Select the location you will save the email to for example, your desktop or a network folder;

5. In the File name: Field title your email and ensure that the extension is .txt;
6. In the Save as type: field ensure Text Document is selected

Before registering the email to HP TRIM:

7. Change the .txt extension to .eml;

8. As you change the extension a warning will appear click on Yes.
5.7.5 **To save an Mozilla Firefox, Google email attachment only**

1. Open Google email using the required browser;
2. Open the email with the attachment to be saved to HP TRIM;
3. Click on the Download option next to the attachment;
4. Drag and drop the download
5. Register the attachment. File and save the attachment; (see Section 5.5 - Registering a Central Document).

5.7.6 **To save an Internet Explorer email attachment only**

1. Open Google email using the Internet Explorer browser;
2. Open the email with the attachment to be saved to HP TRIM;
3. Click on the Download option next to the attachment;
4. Save the Attachment;
5. Send to or Drag and drop the downloaded document to TRIM
6. File and save the attachment; (see Section 5.5 - Registering a Central Document).
5.8 Attaching a TRIM Record Reference or an Electronic Document to Microsoft Outlook eMail client users

This section of the user guide is only applicable to Outlook users.

To email a TRIM Record Reference or an electronic Document from HP TRIM:

1. Highlight the record in HP TRIM;
2. Right mouse click and select Send To>Mail Recipient;
3. Choose either HP TRIM Record Reference or Electronic Document;
4. Use the Add and Remove buttons to determine what (if any) metadata is to be included in the email. This information can be sent in an email attachment by choosing the option Attach to Message as a Separate Document;

5. Click on OK;

6. Complete and send the email.

**TRIM Record Reference .tr5**
- Use this when sending to staff who have access to HP TRIM and the same access control settings against their profile as the document;
- Choose TRIM Record Reference to send a shortcut to the recipient.

**Internet URL (not in use)**
- Do not use

**Electronic Document Native Program ie .doc, .xls**
- Choose Electronic Document:
  - To send a copy of the document to staff without access to HP TRIM;
  - To external contacts

  **Remember:** There are some legislative requirements that prohibits the release of information to external organisations and individuals.
6 Modifying Records

6.1 Changing the Assignee of a Record

The Assignee indicates where a physical record is located.

To change the Assignee:

1. Search and highlight the file;
2. Click on the Set Assignee icon. or Right mouse click and select Locations>Assignee;
3. If moving multiple files to the same location tag each file and click the OK button at the prompt Apply To All Tagged Rows.
4. In the Set Assignee dialogue box ensure that the Set to Location radio button is activated and remove the name in the field below;
5. In the Set to Location field type the last name of the new Assignee into the field and click the kwikselect icon (yellow folder);
6. Select the matching (internal) name from the contacts list;
7. Click on OK;
8. Click on OK.

The In Tray in the Shortcuts Toolbar on the left of the HP TRIM screen (under the Trays tab) is a quick reference to files assigned to you.
6.2 Changing a Title

The title of a document can be changed by any user with access from End User upwards.

To change a document title:

1. Search and highlight the record;
2. Right mouse click and select Properties;
3. In the Title Field, make the required changes to the title;
4. Click on OK.
6.3 Adding a Note

All users with the correct access to a document or file can add a Note. Existing notes can only be edited by the HP TRIM Administrator.

The note will be added before any existing notes and will be prefixed with a user stamp.

The first time you add a note to multiple records ensure that you tick At the Start and Insert the new notes with user stamp.

To add a note:

1. Search and highlight the record;

2. Select the Notes icon; or Right mouse click and select Details>Notes;

3. Click on the Add Notes button;

4. Enter the note;

5. Click on OK;

6. Click on OK.
6.4 Relating Records

Records can be related (cross referenced) to other records for information how to navigate to related records (see Section 3.4 - HP TRIM Functionality);

- If the related record number is known type it directly into the With Record field and click on OK.
- If relating multiple records you will be asked to confirm the action Relate Records To – All Tagged Records. Click on Yes to All.

To relate a record:
1. Search and highlight the record;
2. In the toolbar select the Relate icon;
3. In the Relationship Type field ensure Related To is selected;
4. Click on the Search button and search for the record or records to relate to the record highlighted;
5. Highlight the record or tag multiple records;
6. Click on OK;
7. The records are listed, in the Build up a list of Records to relate field;
8. Click on OK.
6.4.1 Linking a Document to More than one File – Alternatively Within

Alternatively within enables documents to appear as contained in more than one file.

- If the alternatively within file number is known type it directly into the With Record field and click on OK.

**For Example:**
A Contract can be contained to a Legal Folder and can be alternatively be within a Central File.

1. Search and highlight the record;
2. Click on the Relate icon;
3. In the Relationship Type field click on the drop down and select Alternatively Within;
4. Click on the Search button and search for the record or records to alternatively contain the document to;
5. Highlight the record or tag multiple records
6. Click on OK;

![Relationship Types Dialogue Box]

7. Click on OK.
6.5 Moving/Tracking Physical Records

6.5.1 Changing the Location of a Document to Another File (Container)

All users with the correct access to a document can move a document from one file to another.

To change the file location of a document:

1. Search and highlight the record;
2. Right mouse click select Locations>Container;
3. In the field under the Set Container To radio button, the current File will be the default remove the file number;
4. Type in the new number (if known)

or

Click on the kwikselect icon (yellow folder) and search for the file;

5. Highlight the new file;
6. Click on OK;
7. Click on OK.
7 Access Controls

Access restrictions in HP TRIM are placed at the File level, documents contained within file inherits the same restrictions that are applied. Access can be modified appropriately for any record type including documents.

- If a user does not have View Metadata access to a record, then the record will not be available to them in HP TRIM.
- The HP TRIM administrator can access every record within the system regardless of the access control applied.

Access is based on:

i. The business need and the sensitivity or confidentiality of the content of the record and is set either at the record type or on individual records as required;

ii. It is also based on your HP TRIM profile for example: Inquiry Users can view records, update some details but not others. Administrators have full access rights.

7.1 Access Control

There are seven levels of Access Control that enable the control of who views, edits or destroys records (see definitions in the diagram below).

- **View Document**
  
  • Determines who can see an electronic document.

- **View Metadata**
  
  • Determines who can search for and view the descriptive information about the record.

- **Update Document - (not in use)**
  
  • Determines who can edit the electronic version of the document.

- **Update Record Metadata**
  
  • Determines who can edit the descriptive information about a record.

- **Modify Record Access**
  
  • Determines who can edit the access control settings on a record.

- **Destroy Record**
  
  • Determines who can destroy the record (only available to the TRIM Administrator with authority from the University Archivist).

- **Contribute Contents**
  
  • Determines who can upload records to the file.
7.1.1 Changing and Applying Access Controls

- If you usually restrict access to the same group of locations you should save the locations to your Favourites (F4).
  - After adding to the favourites to the favourite locations click (Ctrl-I) to view them.
- If you only tag View Metadata, this means you will block access to view, modify and contribute to the record.
- View Document and Modify Record Access are recommended choices.

Search and highlight (or tag) the record;

9. Click the Security/Access icon on toolbar;

or

Right mouse click and select Details>Security/Access;

10. Tag the access controls you wish to change (point and click to the left of the access control);
11. Click on the Custom button;
12. Click on the Restricted to the following Locations (and any of their members) radio button;
13. Click on the Add button and select the group or business unit from the contacts list;
14. Use the Remove button to remove individual names;
15. Click on OK;
16. Click on OK.

It is recommended that you restrict access to security groups or business units rather than to individuals.
8 Locations

Locations (or contacts) are used as an identifier to indicate:

- The location or assignee of a record
- The ownership of a record
- The home or storage location of a record
- Who registered a record
- Who authored a record
- Who the record was addressed to

8.1 Locations/Contacts

Locations or contacts in HP TRIM are identified by a green or red icon.

- End Users can only create an external location. Advise the TRIM Service Desk when you add a staff member to the HP TRIM locations list so that the location can be updated as an internal location and given the appropriate user profile.
- When a staff member transfers to a new unit or leaves Monash University ensure that the TRIM Service Desk is notified to ensure their location is updated or deactivated.
- Staff with the correct profiles in HP TRIM will be able to view, access or have records allocated to them.

8.1.1 Internal Locations

Green Icons indicate Monash staff, faculties, divisions and units. If the staff member has not yet been added to the HP TRIM Locations List create the person in HP TRIM as an external location and contact the TRIM Service Desk to change to an internal contact.

Internal locations are structured into a hierarchy which mirrors the Monash University structure as closely as possible.
**Person**

This is an Internal Location type and is an indicator of a Monash staff member.

The information captured in HP TRIM to register a new internal person (staff member) includes:

- Full name;
- Network login;
- Email Address;
- Organisation (business unit) for all Monash staff members.

This location is also known as:

- Addressee;
- Assignee (Current Location);
- Author;
- Creator.

**Organisation**

This is an Internal location type that is an indicator of Monash units – based on the organisation structure of the university.

Person locations are made members of Organisation.

This location is also known as:

- Owner Location;
- Home Location.

**Group**

This is an Internal location type that is an indicator of defined record access groups or security groups.

All groups are prefixed by the words *Security Group:* followed by the name and/or purpose of the group.

This location is also known as:

- Security Group.

Authority to be added to a security group must be received from the most senior person within the security group.

### 8.1.2 External Contacts (Red Icons)

**Red icons** indicate external locations: for example:

- individuals (such as students, and members of the public, including business or agency contacts); or
- organisations (such as businesses or agencies).

All users with the ability to register documents, can register new external contacts into HP TRIM.

Student locations are created when the students file information transferred from Callista.

**Person**

This is an External location type that is an indicator of an individual who has written to Monash (Author) or Monash has written to (Addressee).
8.2 Location Types

There are location types in HP TRIM that enable the capture metadata linking contact location information to records the category types are:

Assignee Location

- Assignee Location applies to hardcopy records, and is an indicator of the last known location of that record.
- It is the RECORD USER / ASSIGNEE responsibility to ensure that the Location is updated in HP TRIM when a file is assigned to another location within Monash University.

- If you do not have access to HP TRIM to change the assignee of a hardcopy record, contact the TRIM Service Desk, to change it for you.

Use an Internal Location Only.

Owner Location

- Owner location indicates the business unit responsible for the record. This control works in conjunction with access control to limit or provide access to records that match the same owner location.

- At the creation of a file, Records and Archives Services change the owner locations when appropriate so that it is only be accessible by appropriate business units.

Use an Internal Location Only.

Home Location

- Home Location indicates the storage location of the hardcopy file.

- The Home Location for an electronic file will be indicated as Records Storage: Electronic.

Use an Internal Location Only.

Author Location

- Authors are recorded in HP TRIM as the person who is authored or signed the document.

Use either Internal or external locations.

Addressee Location

- Addressees are recorded in HP TRIM as the person who is received a document.

Use either Internal or external locations.

The information captured in HP TRIM to register a new person includes:
- full name;
- email address (if known).

Student details are uploaded as part of an import from Callista.
8.3 Searching for Locations

1. In the menu select Search>Find Locations;

2. In the Locations with Names matching field enter the organisation or person’s Last name and type in a * (wildcard) before or after the text;

3. Click on OK.
8.4 Creating a New External Person

1. Search for the person in the contacts list to avoid duplication;
2. Right mouse click in the list pane within the contacts list and select New Location>New Person;
3. Click on the Details button;
4. Register the person’s Title (if known), First Names and Last Name in Title Case;
5. Click on OK;
To add the email address (if known):

6. Click on the Electronic Addresses Tab;
7. Right mouse click and select Add Email Address;
8. In the E-mail Type field within the New E-mail dialogue box leave as the default or enter the E-mail type (as Internet);
9. In the Address field type the email address;
10. Leave the Display Name field blank unless known;

If part of an Association:
11. Click on the Associations Tab;
12. Ensure Member Of is highlighted, click on the Add Button;

13. Search for the Business name, highlight and click on OK;
14. Click on OK.
8.5 Creating a New External Organisation

When the person has written to Monash on behalf of the business or agency they represent, the person should be associated with the organisation.

1. Search the Location list to confirm that the location does not already exist;
2. Within the list pane of the locations dialogue box right mouse click and select New Location>New Organisation;
3. In the Name field type in the name of the organisation;
4. Click on OK.
9 Print Report

The Print Report function allows you to print search results using report templates set up HP TRIM. The System Administrator can design and/or edit report layouts as per a business units requirements. Reports contain metadata information extracted from the HP TRIM database.

The Print Report displays a list of report templates relevant to the type of information being printed such as: templates exist for Records, Record Labels, Locations, and Classifications etc.

HP TRIM reports can be printed for a single highlighted record, or a list of tagged records, by clicking on the Print Report toolbar icon.

**Recommended reports:**
- Records – Basic
- Records – Detailed
- Label - various

If printing labels you can skip (used) labels on a page by selecting the count option in the Labels to Skip field.

To print a report:
1. Search for the records to be printed;
2. Highlight or tag the records to be printed;
3. Click on the Print Report icon;
4. In the Printing To field confirm the Printer details are correct;
5. In the Optional Title field add a title or leave blank;
6. Select the relevant report from the Available Reports list;
7. Click on the Print button.

9.1 Print Merge

The Print Merge function allows you to extract record metadata such as record number, title, author etc. into Microsoft Word, Excel or Text (Tab Delimited) format.

Print Merge can be used whenever information in HP TRIM needs to be made available to another application e.g. Microsoft Excel.

To extract metadata from HP TRIM to a Print Merge file:
1. Search and highlight the record to be printed or tag multiple entries;
2. Right mouse click and Select Send To>Print Merge;
3. Tag the fields within the Include Tagged Items field;
4. Click on the Output Format dropdown list;
5. Select Tab Delimited;
6. In the Output Filename field to choose a path and enter the filename for the merge file;

7. If relevant Select one or both of the merge file tick boxes:
   a. Append to Existing File – this will add the current entries to a previously created file;
   b. Merge an Entry for Every Contact – where the Contact field is to be included in the merge file an entry will be created for all contacts associated with a record e.g. author and addressee.

8. Click on OK;

To open a merge file:
1. Highlight the file and Right mouse click select Open With and or
2. Select the appropriate application;
1. Access the report directly from the relevant application;
2. Follow the prompts.
# 10 Glossary of Terms

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
<th>Used as/for</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Access Control</strong></td>
<td>The ability to control who can view, access and modify a record in HP TRIM.</td>
<td>Securing sensitive information</td>
</tr>
<tr>
<td><strong>Assignee</strong></td>
<td>The person who has been allocated a physical file or document.</td>
<td>Current Location</td>
</tr>
<tr>
<td><strong>Contact</strong></td>
<td>An External location used for recording who received or sent correspondence to Monash</td>
<td>Addressee; Author</td>
</tr>
<tr>
<td><strong>Current</strong></td>
<td>The person who has been allocated a physical file or document.</td>
<td>Current Location</td>
</tr>
<tr>
<td><strong>File Extension</strong></td>
<td>The information recorded when a document is saved to indicate in was format and system to open it for example: .doc = Microsoft Office Word</td>
<td>Document Registration; Searching</td>
</tr>
<tr>
<td><strong>Home</strong></td>
<td>The storage location of the record</td>
<td>Home Location</td>
</tr>
<tr>
<td><strong>Kwikselect</strong></td>
<td>The yellow folder at the end of some fields within HP TRIM.</td>
<td>Most fields with a selection ability</td>
</tr>
<tr>
<td><strong>Owner</strong></td>
<td>The location responsible for the record</td>
<td>Owner Location</td>
</tr>
<tr>
<td><strong>Record Type</strong></td>
<td>Category set up with defined date collection requirements</td>
<td>All functions within HP TRIM</td>
</tr>
<tr>
<td><strong>Tag</strong></td>
<td>Ticking a record</td>
<td>Most lists within HP TRIM</td>
</tr>
<tr>
<td><strong>UnTag</strong></td>
<td>Unticking a record</td>
<td>Most lists within HP TRIM where information can be tagged</td>
</tr>
</tbody>
</table>
## Appendix 1 - Record Types

<table>
<thead>
<tr>
<th>Icon</th>
<th>Record Type</th>
<th>Numbering</th>
<th>Classification</th>
<th>Free Text</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Central Document Icon" /></td>
<td><strong>Central Document</strong></td>
<td>CD08/1</td>
<td>Not applicable</td>
<td>Not applicable</td>
<td>Used for documents across all central administration services.</td>
</tr>
<tr>
<td><img src="image" alt="Central File Icon" /></td>
<td><strong>Central File</strong></td>
<td>CF08/1</td>
<td>✔️</td>
<td>✔️</td>
<td>Used for files across all central administration services.</td>
</tr>
<tr>
<td><img src="image" alt="Legal Document Icon" /></td>
<td><strong>Legal Document</strong></td>
<td>LD08/1</td>
<td>Not applicable</td>
<td>Not applicable</td>
<td>Used to register legal documents, including originals and amendments.</td>
</tr>
<tr>
<td><img src="image" alt="Legal Folder Icon" /></td>
<td><strong>Legal Folder</strong></td>
<td>LF08/1</td>
<td>Not applicable</td>
<td>✔️</td>
<td>Used to register folders to contain legal documents.</td>
</tr>
<tr>
<td><img src="image" alt="HR Document Icon" /></td>
<td><strong>HR Document</strong></td>
<td>HRD08/1</td>
<td>Not applicable</td>
<td>Not applicable</td>
<td>Used to register HR documents by Human Resources.</td>
</tr>
<tr>
<td><img src="image" alt="Staff File Icon" /></td>
<td><strong>Staff File</strong></td>
<td>STAFF08/1</td>
<td>Not applicable</td>
<td>✔️</td>
<td>Used to register staff files by Human Resources.</td>
</tr>
<tr>
<td><img src="image" alt="HR Subject File Icon" /></td>
<td><strong>HR Subject File</strong></td>
<td>HR08/1</td>
<td>✔️</td>
<td>✔️</td>
<td>Used to register mostly advertisement files and other HR subject files by Human Resources.</td>
</tr>
<tr>
<td><img src="image" alt="HR Box Icon" /></td>
<td><strong>HR Box</strong></td>
<td>0261-000001</td>
<td>Not applicable</td>
<td>✔️</td>
<td>Used by Human Resources to register boxes containing terminated staff files to be stored off site.</td>
</tr>
<tr>
<td><img src="image" alt="Student Document Icon" /></td>
<td><strong>Student Document</strong></td>
<td>SD08/1</td>
<td>Not applicable</td>
<td>Not applicable</td>
<td>Used by staff responsible for Student Administration to register student documents.</td>
</tr>
<tr>
<td><img src="image" alt="Student File Icon" /></td>
<td><strong>Student File</strong></td>
<td>20734395 (student ID)</td>
<td>Not applicable</td>
<td>✔️</td>
<td>Used to register Student Files by Records and Archives Services.</td>
</tr>
<tr>
<td><img src="image" alt="Facilities and Services File Icon" /></td>
<td><strong>Facilities and Services File</strong></td>
<td>FSF09/1</td>
<td>✔️</td>
<td>✔️</td>
<td>Used to register files by Facilities and Services Division.</td>
</tr>
<tr>
<td><img src="image" alt="Facilities and Services Document Icon" /></td>
<td><strong>Facilities and Services Document</strong></td>
<td>FSD09/1</td>
<td>Not applicable</td>
<td>Not applicable</td>
<td>Used to register documents by Facilities and Services Division.</td>
</tr>
<tr>
<td>Icon</td>
<td>Record Type</td>
<td>Numbering</td>
<td>Classification</td>
<td>Free Text</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>---------------------------------</td>
<td>-----------</td>
<td>----------------</td>
<td>-----------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>📄</td>
<td>Faculty of Business and Economics Document</td>
<td>BED11/1</td>
<td>Not applicable</td>
<td>Not applicable</td>
<td>Used by the Faculty of Business and Economics to register faculty documents.</td>
</tr>
<tr>
<td>📄</td>
<td>Faculty of Business and Economics File</td>
<td>BEF11/1</td>
<td>✔️</td>
<td>✔️</td>
<td>Used to register files for the Faculty of Business and Economics.</td>
</tr>
<tr>
<td>📄</td>
<td>Faculty of Education Document</td>
<td>EDD08/1</td>
<td>Not applicable</td>
<td>Not applicable</td>
<td>Used by the Faculty of Education to register faculty documents.</td>
</tr>
<tr>
<td>📄</td>
<td>Faculty of Education File</td>
<td>EDF08/1</td>
<td>✔️</td>
<td>✔️</td>
<td>Used by the Faculty of Education to register faculty files.</td>
</tr>
<tr>
<td>🌟</td>
<td>Monash Image</td>
<td>IMAGE13/1</td>
<td>Not applicable</td>
<td>✔️</td>
<td>Used capture photographs and images. To enable staff the ability to share images taken as a record of Monash University activities and facilities.</td>
</tr>
<tr>
<td>📄</td>
<td>Residential Services Document</td>
<td>RD12/38</td>
<td>Not applicable</td>
<td>Not applicable</td>
<td>Used by Residential Services to register resident student documents.</td>
</tr>
<tr>
<td>📄</td>
<td>Residential Services File</td>
<td>RF/22601309</td>
<td>Not applicable</td>
<td>✔️</td>
<td>Used by Residential Services to register resident student files.</td>
</tr>
<tr>
<td>📄</td>
<td>Student Card – Archives</td>
<td>SD0054511</td>
<td>Not applicable</td>
<td>✔️</td>
<td>Digitised copies of summary student record cards for Clayton students enrolled between 1961-1986 and 1990; Gippsland students enrolled 1968-1978; Pharmacy College students 1960-1980; and Frankston Teachers College/SCV 1959-1974. Academic statements of Open Learning students whose complete record is not in Callista are also included in this Item Type.</td>
</tr>
<tr>
<td>Icon</td>
<td>Record Type</td>
<td>Numbering</td>
<td>Classification</td>
<td>Free Text</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------------</td>
<td>----------------------------</td>
<td>------------------</td>
<td>-----------</td>
<td>----------------------------------------------------------------------------</td>
</tr>
<tr>
<td><img src="image1" alt="Record Type Icon" /></td>
<td>Staff Record - Archives</td>
<td>E00236491 (staff ID)</td>
<td>Not applicable</td>
<td>✔</td>
<td>Used by Archives to register electronic copies of staff files which pre-date HR-SAP.</td>
</tr>
<tr>
<td><img src="image2" alt="Record Type Icon" /></td>
<td>Archival Document</td>
<td>2001/12-E17</td>
<td>Not applicable</td>
<td>Not applicable</td>
<td>Used by Archives to register electronic records of previously unregistered in the University’s Records Management System and assessed as having ongoing value.</td>
</tr>
<tr>
<td><img src="image3" alt="Record Type Icon" /></td>
<td>Archival Folder</td>
<td>MON1206/007</td>
<td>Not applicable</td>
<td>✔</td>
<td>Used by Archives to register groups of Archival Documents, transferred at one time, from a single source.</td>
</tr>
<tr>
<td><img src="image4" alt="Record Type Icon" /></td>
<td>Archival Series</td>
<td>MON0254 Box1/07 (UCollect numbers)</td>
<td>Not applicable</td>
<td>✔</td>
<td>Used by Archives to reflect groups of associated records held within the Archives Repository (may include Archival Documents).</td>
</tr>
<tr>
<td><img src="image5" alt="Record Type Icon" /></td>
<td>Legacy File</td>
<td>UCollect numbers</td>
<td>Not applicable</td>
<td>✔</td>
<td>Direct migration of UCollect Item Types RMO-FILE, RMOR-FILE, RMO-TFILE, RMOR-TFILE. *RMOT-FILE will receive prefix on number of RMOT.</td>
</tr>
<tr>
<td><img src="image6" alt="Record Type Icon" /></td>
<td>Legacy RMOR-LEGAL</td>
<td>UCollect numbers</td>
<td>Not applicable</td>
<td>✔</td>
<td>Direct migration of UCollect Item Type RMOR-LEGAL.</td>
</tr>
<tr>
<td><img src="image7" alt="Record Type Icon" /></td>
<td>Legacy MUA</td>
<td>UCollect numbers</td>
<td>Not applicable</td>
<td>✔</td>
<td>Direct migration of UCollect Item Types MUA-CHIS, MUA-GIPPS, MUA-PRETM.</td>
</tr>
</tbody>
</table>
# Appendix 2 - Additional Fields

<table>
<thead>
<tr>
<th>Search Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accession History</td>
<td>Used by Monash University Archives to indicate access history.</td>
</tr>
<tr>
<td>Accession Number MUA</td>
<td>Used by Monash University Archives to record accession number.</td>
</tr>
<tr>
<td>Agreement Date</td>
<td>Agreement date of legal documents.</td>
</tr>
<tr>
<td>Creating Agency</td>
<td>Used by Monash University Archives to record the agency that created the records.</td>
</tr>
<tr>
<td>End Date</td>
<td>End date of legal documents.</td>
</tr>
<tr>
<td>Digitised document checked for quality?</td>
<td>Used by Records and Archives Services to confirm quality checks have been completed.</td>
</tr>
<tr>
<td>Location – Repository</td>
<td>Used by Monash University Archives to record physical location of items.</td>
</tr>
<tr>
<td>Movement History Legacy</td>
<td>Captures the movement history for records migrated from UCollect.</td>
</tr>
<tr>
<td>No End Date</td>
<td>Field used to provide information on a legal document where no end date has been provided.</td>
</tr>
<tr>
<td>Provenance</td>
<td>Automatically captures the organisational details of the user registering records into HP TRIM into a read-only field.</td>
</tr>
<tr>
<td>Reactivate Date</td>
<td>Used by Monash University Archives to show when a staff file has been reactivated.</td>
</tr>
<tr>
<td>Signature Date</td>
<td>Signature date on legal documents.</td>
</tr>
<tr>
<td>Staff ID</td>
<td>Used by Human Resources to record Staff ID.</td>
</tr>
<tr>
<td>Start Date</td>
<td>Start Date of legal documents.</td>
</tr>
<tr>
<td>Student ID</td>
<td>Used by Records and Archives Services to record Student ID.</td>
</tr>
<tr>
<td>Student Type</td>
<td>Used by Records and Archives Services to record Student Degree Type.</td>
</tr>
<tr>
<td>Termination Date</td>
<td>Used by Human Resource to indicate termination date of visiting staff.</td>
</tr>
<tr>
<td>Transferring Agency</td>
<td>Used by Monash University Archives to record the agency that transferred the records to Archives.</td>
</tr>
<tr>
<td>UCollect Item ID</td>
<td>Records the Item Type on records migrated from a previous Records Management System.</td>
</tr>
<tr>
<td>UCollect Status</td>
<td>Records the Status information on records migrated from a previous Records Management System.</td>
</tr>
<tr>
<td>UCollect Status Date</td>
<td>Records the Status Date on records migrated from a previous Records Management System.</td>
</tr>
</tbody>
</table>
## Appendix 3 - Toolbar Icons and Shortcuts

<table>
<thead>
<tr>
<th>Toolbar Icon</th>
<th>Function</th>
<th>Shortcut</th>
<th>Standard</th>
<th>Student Records</th>
<th>Division / Faculty</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>New Record Creation</td>
<td>Ctrl N</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td></td>
<td>Print Report</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td></td>
<td>Find Records</td>
<td>Ctrl F</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td></td>
<td>Refine Search</td>
<td>F7</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td></td>
<td>Go back (returns to previous search)</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td></td>
<td>View (view the electronic image)</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td></td>
<td>Navigate to All Parts</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td>×</td>
</tr>
<tr>
<td></td>
<td>Navigate to Related Records</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td>×</td>
</tr>
<tr>
<td></td>
<td>Count (provides a total of the records found in the search)</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td>×</td>
</tr>
<tr>
<td></td>
<td>Add a Note</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td></td>
<td>Assignee</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td></td>
<td>Relate</td>
<td></td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Toolbar Icon</td>
<td>Function</td>
<td>Shortcut</td>
<td>Toolbar the Icons are available on:</td>
<td></td>
<td></td>
</tr>
<tr>
<td>--------------</td>
<td>----------------------------------------------------</td>
<td>-----------</td>
<td>-------------------------------------</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Standard</td>
<td>Student Records</td>
<td>Division / Faculty</td>
</tr>
<tr>
<td></td>
<td>New Part</td>
<td>✔</td>
<td>✔</td>
<td>✘</td>
<td>✔</td>
</tr>
<tr>
<td></td>
<td>Security/Access (allows you to define access for the record highlighted)</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td></td>
<td>Active Audit Events</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td></td>
<td>Close All (closes all open windows within HP TRIM)</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td></td>
<td>Add to Favourites</td>
<td>F4</td>
<td>✘</td>
<td>✘</td>
<td>✔</td>
</tr>
<tr>
<td></td>
<td>Remove from Favourites</td>
<td>Ctrl&gt;delete</td>
<td>✘</td>
<td>✘</td>
<td>✘</td>
</tr>
<tr>
<td></td>
<td>Print</td>
<td>✘</td>
<td>✘</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Groups</td>
<td>✘</td>
<td>✘</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Properties</td>
<td>Alt Enter</td>
<td>✘</td>
<td>✘</td>
<td>✔</td>
</tr>
<tr>
<td></td>
<td>Tag All</td>
<td>Ctrl A</td>
<td></td>
<td></td>
<td>Customisable</td>
</tr>
<tr>
<td></td>
<td>Untag</td>
<td>F6</td>
<td></td>
<td></td>
<td>Customisable</td>
</tr>
</tbody>
</table>
Appendix 4 - Contacts

TRIM Service Desk Contact Details:
For Issues with the HP TRIM system
Email: trimservice@monash.edu
Phone: +61 3 990 55012

Student Files Contact Details:
For Issues with Student Information within TRIM
Email: studentfiles.clayton@monash.edu
Phone: +61 3 990 53014

Records Management Office (RMO)
For Administrative (active or semi-active) records enquiries Email: rmo@monash.edu
Phone: +61 3 990 52038

Archives
For enquiries regarding archived or archiving, and disposal of records.
Email: archives@monash.edu
Phone: +61 3 990 53674

Records and Archive Services Web site:
http://adm.monash.edu/records-archives/